Search found 14 matches

by krstevskia
24 May 2019, 01:26
Forum: English forum SS IPTV
Topic: TV KDL-50W705B sony tv nolonger support opera store
Replies: 20
Views: 3904
Flag: Macedonia

Re: TV KDL-50W705B sony tv nolonger support opera store

Same problem, customer told me this... what is going to happen?
by krstevskia
05 May 2019, 00:54
Forum: English forum SS IPTV
Topic: ''Playback Failed'' on PHILIPS TV 40PUS680912
Replies: 2
Views: 825
Flag: Macedonia

Re: ''Playback Failed'' on PHILIPS TV 40PUS680912

i have the same problem! Very bad application with 0 support!!
by krstevskia
22 Apr 2019, 22:19
Forum: English forum SS IPTV
Topic: Unable to play .....
Replies: 3
Views: 2276
Flag: Macedonia

Re: Unable to play .....

I have the same problem on my Philips TV. IPTV playlist works great on all other devices. What is happening??
by krstevskia
06 Mar 2019, 20:34
Forum: English forum SS IPTV
Topic: No image on Toshiba 28W3753DB
Replies: 5
Views: 2017
Flag: Macedonia

Re: No image on Toshiba 28W3753DB

The app stopped working. I have sound but no image. I searched the forum, i changed the link termination from ts to hls. It worked for a few days. Now the hls has no image no sound, it s not buffering. The problems appeared after i noticed i had to reinstall the app on vewd store. I think it was an...
by krstevskia
06 Mar 2019, 00:50
Forum: English forum SS IPTV
Topic: Error loading remote content
Replies: 1
Views: 1430
Flag: Macedonia

Re: Error loading remote content

Same issue here!! :x
by krstevskia
13 Feb 2019, 18:00
Forum: English forum SS IPTV
Topic: Application has been disabled because of reported problems [Upd 15th of Feb]
Replies: 23
Views: 14676
Flag: Macedonia

Re: Application has been disabled because of reported problems

[Update] Our contact point from VEWD says that they have issues on Vestel-based platforms . Currently, they are working on resolving it. Some of our users reported that the issue has already gone. There is no confirmation about issues on Sony TVs. If you have the same issue on Sony, please report i...
by krstevskia
13 Feb 2019, 00:57
Forum: English forum SS IPTV
Topic: Failed to Load remote Content
Replies: 9
Views: 8838
Flag: Macedonia

Re: Failed to Load remote Content

a lot of my clients cannot watch my iptv since TODAY. Some of them get the error "Failed to load remote content" or they cannot launch the app.

What is the problem??
Please fix!!
by krstevskia
08 Feb 2019, 01:20
Forum: English forum SS IPTV
Topic: Sound but No Pic
Replies: 5
Views: 2931
Flag: Macedonia

Re: Sound but No Pic

Did someone fix the problem????
by krstevskia
05 Feb 2019, 12:44
Forum: English forum SS IPTV
Topic: Black Screen
Replies: 2
Views: 701
Flag: Macedonia

Re: Black Screen

Gioprat wrote:stesso problema, probabilmente hanno aggiornato!!


English please!
by krstevskia
05 Feb 2019, 01:03
Forum: English forum SS IPTV
Topic: SS IPTV For Opera tv (Vewd)
Replies: 75
Views: 43843
Flag: Macedonia

Re: SS IPTV For Opera tv (Vewd)

In the last few days im facing problem on my SS Iptv downloaded from Vewd. I can hear a sound but no picture. In the past everything was working fine... Help? :evil: :evil:

Go to advanced search