No image on Toshiba 28W3753DB

SS IPTV App for LG Smart TV discussion
Cristi23
Ensign
Ensign
Posts: 1
Joined: 06 Mar 2019, 02:05
TV Model: Toshiba 28W3753DB
Flag: Great Britain

No image on Toshiba 28W3753DB

Postby Cristi23 » 06 Mar 2019, 02:10

The app stopped working.
I have sound but no image.
I searched the forum, i changed the link termination from ts to hls. It worked for a few days. Now the hls has no image no sound, it s not buffering.

The problems appeared after i noticed i had to reinstall the app on vewd store. I think it was an update.

Please help me.

admin
Администратор
Администратор
Posts: 318
Joined: 15 Apr 2013, 21:45
TV Model: Samsung, Sony, Hisense, LG
Has thanked: 1 time
Been thanked: 41 times
Flag: Great Britain

Re: No image on Toshiba 28W3753DB

Postby admin » 06 Mar 2019, 14:36

There were no updates on our side.

Check your content with VLC on PC.
Best Wishes,
Administrator of SS IPTV Forum

krstevskia
Ensign
Ensign
Posts: 14
Joined: 15 Nov 2018, 22:12
TV Model: Philips 43PUH6101/88
Has thanked: 1 time
Been thanked: 1 time
Flag: Macedonia

Re: No image on Toshiba 28W3753DB

Postby krstevskia » 06 Mar 2019, 20:34

Cristi23 wrote:The app stopped working.
I have sound but no image.
I searched the forum, i changed the link termination from ts to hls. It worked for a few days. Now the hls has no image no sound, it s not buffering.

The problems appeared after i noticed i had to reinstall the app on vewd store. I think it was an update.

Please help me.


I have the same problem on Toshiba and no one helped me. :x

Moi972
Ensign
Ensign
Posts: 6
Joined: 08 Feb 2018, 00:55
TV Model: Hitachi Tv
Has thanked: 2 times
Flag: France

Re: No image on Toshiba 28W3753DB

Postby Moi972 » 07 Mar 2019, 14:58

Same problem on hitachi TV.

alexe
Ensign
Ensign
Posts: 1
Joined: 15 Jun 2019, 22:28
TV Model: Telefunken
Flag: Germany

Re: No image on Toshiba 28W3753DB

Postby alexe » 15 Jun 2019, 23:25

I have sound but no image.
Please help me.

fiasikolavo
Ensign
Ensign
Posts: 1
Joined: 24 Jun 2019, 15:58
TV Model: samsung
Flag: Bahamas

Re: No image on Toshiba 28W3753DB

Postby fiasikolavo » 24 Jun 2019, 16:01

Cristi23 wrote:The app stopped working.
I have sound but no image.
I searched the forum, i changed the link termination from ts to hls. It worked for a few days. Now the hls has no image no sound, it s not buffering filezilla uc mini rufus.

The problems appeared after i noticed i had to reinstall the app on vewd store. I think it was an update.

Please help me.

Same problem on hitachi TV.
Last edited by fiasikolavo on 28 Jun 2019, 22:39, edited 2 times in total.


Return to “English forum SS IPTV”

Who is online

Users browsing this forum: No registered users and 7 guests