Problem with app installed in SONY Smart TV KDL-50W805B

SS IPTV App for LG Smart TV discussion
aobexx
Лейтенант
Лейтенант
Posts: 21
Joined: 26 Feb 2017, 00:22
TV Model: SONY Smart TV KDL-50W805B
Has thanked: 5 times
Been thanked: 2 times
Flag: Chile

Problem with app installed in SONY Smart TV KDL-50W805B

Postby aobexx » 26 Feb 2017, 00:24

19:21 01-03-2017

I'm using SSIPTV in my Smart TV SONY KDL-50W805B, I've installed 98 channels from m3u8 and ts links in "My Playlist". Now, I try watch it, but suddenly the app close.

How I can fix this problem? How I can put the app in defaults settings?

Thanks in advance...

Coffetoons
Младший лейтенант
Младший лейтенант
Posts: 1
Joined: 07 Mar 2017, 09:51
TV Model: 099554114
Flag: Aruba

Re: Problem with app installed in SONY Smart TV KDL-50W805B

Postby Coffetoons » 07 Mar 2017, 09:53

Yes, I feel it very much I love this article.

บาคาร่า

Frai
Младший лейтенант
Младший лейтенант
Posts: 1
Joined: 08 Dec 2017, 12:45
TV Model: Sony Bravia KDL-50W805B
Flag: Italy

Re: Problem with app installed in SONY Smart TV KDL-50W805B

Postby Frai » 08 Dec 2017, 12:52

Hi,
I'm new in this Forum.
I've a KDL-50W805B and i'm not able to see my list of channel (on VLC is working).

My list is too big (3000 channels), so I've edited the list removing lots of channel.
Now the app is not crashing anymore, but it display the following message: "ERRORE IN , NON CI SONO ELEMENTI DA RIPRODURRE" (traduction: ERROR, THERE ARE NO ELEMENTS TO DISPLAY..).

Can you help me out ?

Thanks in advance..

aobexx
Лейтенант
Лейтенант
Posts: 21
Joined: 26 Feb 2017, 00:22
TV Model: SONY Smart TV KDL-50W805B
Has thanked: 5 times
Been thanked: 2 times
Flag: Chile

Re: Problem with app installed in SONY Smart TV KDL-50W805B

Postby aobexx » 16 Jan 2018, 18:37

it tries access to app writing app.ss-iptv.com on your TV web browser


Frai wrote:Hi,
I'm new in this Forum.
I've a KDL-50W805B and i'm not able to see my list of channel (on VLC is working).

My list is too big (3000 channels), so I've edited the list removing lots of channel.
Now the app is not crashing anymore, but it display the following message: "ERRORE IN , NON CI SONO ELEMENTI DA RIPRODURRE" (traduction: ERROR, THERE ARE NO ELEMENTS TO DISPLAY..).

Can you help me out ?

Thanks in advance..


Return to “English forum SS IPTV”

Who is online

Users browsing this forum: No registered users and 6 guests