Black Screen and only Audio

SS IPTV App for LG Smart TV discussion
XDesign
Младший лейтенант
Младший лейтенант
Posts: 2
Joined: 06 Nov 2018, 00:31
TV Model: JVC
Flag: Italy

Black Screen and only Audio

Postby XDesign » 06 Nov 2018, 00:36

We have this problem about 3-4 days on all TVs : Polaroid, Philips, JVC, Thosiba.. We have Black Screen and only audio, all this TV have Vewd store... maybe something wrong in new update ??
Over 500 people from my network can't use anymore this app

Can please someone fix this problem?? 4 days ago was everything fine :cry: :cry: :cry:

XDesign
Младший лейтенант
Младший лейтенант
Posts: 2
Joined: 06 Nov 2018, 00:31
TV Model: JVC
Flag: Italy

Re: Black Screen and only Audio

Postby XDesign » 07 Nov 2018, 00:40

helloooo??
°
I have some channels saved at Favorites and them are working... but not all the rest.. what is wrong.. please can we get any support?

McCabe96
Младший лейтенант
Младший лейтенант
Posts: 2
Joined: 07 Nov 2018, 00:40
TV Model: Panasonic
Flag: Ireland

Re: Black Screen and only Audio

Postby McCabe96 » 07 Nov 2018, 00:56

I'm having same issue.. Panasonic tv. Loads for about 2 or 3 seconds then getting black screen... any solution?

valentin gh
Младший лейтенант
Младший лейтенант
Posts: 3
Joined: 12 Nov 2018, 13:06
TV Model: telefunken
Flag: Denmark

Re: Black Screen and only Audio

Postby valentin gh » 12 Nov 2018, 13:16

try to change the output at the end of the link u get from your provider... instead of output=ts u have to change it into output=hls.
Example : http://iptvexample.com/get.php?username ... 3u&output=hls
This solution is working for me, but be aware that not all the channels are working with this solution...at least for me... looking forward to see a solution from SS IPTV Team

admin
Администратор
Администратор
Posts: 282
Joined: 15 Apr 2013, 21:45
TV Model: Samsung, Sony, Hisense, LG
Has thanked: 1 time
Been thanked: 34 times
Flag: Great Britain

Re: Black Screen and only Audio

Postby admin » 14 Nov 2018, 11:33

XDesign wrote: all this TV have Vewd store... maybe something wrong in new update ??


Your streams have been changed structurally (source?). If you can revert previous structure, then it will work.
There are no changes in the app, see the similar topic:
viewtopic.php?f=3&t=6449&p=27390#p27390
Best Wishes,
Administrator of SS IPTV Forum


Return to “English forum SS IPTV”

Who is online

Users browsing this forum: No registered users and 14 guests