Sound but No Pic

SS IPTV App for LG Smart TV discussion
Hairymushrooms
Ensign
Ensign
Posts: 3
Joined: 28 Oct 2018, 14:24
TV Model: Vstvb-mb100
Been thanked: 1 time
Flag: United States of America

Sound but No Pic

Postby Hairymushrooms » 28 Oct 2018, 14:32

Until 1 week ago everything was fine, now I cannot get any pictures on the TV with my m3u, the sound plays but no picture.
It was fine before so don't understand whats changed

orlikmaster
Ensign
Ensign
Posts: 2
Joined: 02 Oct 2018, 15:31
TV Model: JVC
Flag: Poland

Re: Sound but No Pic

Postby orlikmaster » 30 Oct 2018, 15:50

same problem reported to me by my clients...over 200 reports in few last days...

admin
Администратор
Администратор
Posts: 311
Joined: 15 Apr 2013, 21:45
TV Model: Samsung, Sony, Hisense, LG
Has thanked: 1 time
Been thanked: 41 times
Flag: Great Britain

Re: Sound but No Pic

Postby admin » 10 Nov 2018, 21:14

We didn't update the application for almost two months.
So, I may suppose that something changed in the streams.

Have you tried the following solution?
viewtopic.php?f=3&t=6322
Best Wishes,
Administrator of SS IPTV Forum

GrazinaPT
Ensign
Ensign
Posts: 15
Joined: 27 Mar 2018, 11:12
TV Model: Toshiba 43" UHD Smart TV 43U6763
Has thanked: 2 times
Flag: Portugal

Re: Sound but No Pic

Postby GrazinaPT » 11 Nov 2018, 00:15

It works in 1 playlist, the other one dont. Thank you anyway mate!

admin wrote:We didn't update the application for almost two months.
So, I may suppose that something changed in the streams.

Have you tried the following solution?
http://forum.ss-iptv.com/viewtopic.php?f=3&t=6322

GrazinaPT
Ensign
Ensign
Posts: 15
Joined: 27 Mar 2018, 11:12
TV Model: Toshiba 43" UHD Smart TV 43U6763
Has thanked: 2 times
Flag: Portugal

Re: Sound but No Pic

Postby GrazinaPT » 11 Nov 2018, 00:18

wait, i just have 1 channel

GrazinaPT wrote:It works in 1 playlist, the other one dont. Thank you anyway mate!

admin wrote:We didn't update the application for almost two months.
So, I may suppose that something changed in the streams.

Have you tried the following solution?
http://forum.ss-iptv.com/viewtopic.php?f=3&t=6322

krstevskia
Ensign
Ensign
Posts: 11
Joined: 15 Nov 2018, 22:12
TV Model: Philips 43PUH6101/88
Has thanked: 1 time
Been thanked: 1 time
Flag: Macedonia

Re: Sound but No Pic

Postby krstevskia » 08 Feb 2019, 01:20

Did someone fix the problem????


Return to “English forum SS IPTV”

Who is online

Users browsing this forum: No registered users and 10 guests