Нет изображения на большинстве каналов, но есть звук

Обсуждение ошибок, помощь в решении проблем.
bsf13
Ensign
Ensign
Posts: 1
Joined: 01 Jan 2019, 12:59
TV Model: LE42U6500TF
Flag: Russia

Нет изображения на большинстве каналов, но есть звук

Postby bsf13 » 01 Jan 2019, 13:12

Здравствуйте!
Телевизор: Haier LE42U6500TF
Провайдер: ОТС, Московская область
На плейлисте провайдера на большинстве каналов отсутствует видео, но звук есть. Помогите решить данную проблему.
P.S. Аналогично с каналами открытого ТВ, т.е. на части каналов отсутствует изображение.

Kirillkrs
Ensign
Ensign
Posts: 1
Joined: 27 Mar 2019, 10:08
TV Model: Haier LE42K5500TF
Flag: Bangladesh

Re: Нет изображения на большинстве каналов, но есть звук

Postby Kirillkrs » 27 Mar 2019, 10:25

Аналогичная ситуация с телевизором Haier.
Часть каналов показывает картинку и звук, часть - только звук.
Пробовал телевизор подключать и по Wi-Fi, и по проводу - разницы нет.
Роутер Keenetic Extra, пробовал включать-выключать UDP-to-HTTP Proxy, включать-выключать IGMP Proxy - разницы нет.
На компьютере в той же сети, через Wi-Fi, на VLC плейере все те же каналы идут нормально, с картинкой и звуком.

Можно ли рассчитывать на исправление ситуации?

btmacigor
Ensign
Ensign
Posts: 2
Joined: 20 Feb 2016, 10:20
TV Model: LG webOS TV 40UH630V-ZA
Been thanked: 1 time
Flag: Moldova

Re: Нет изображения на большинстве каналов, но есть звук

Postby btmacigor » 24 Jul 2019, 17:40

Аналогично. Два дня как возникла проблема. Изображение появляется после следующих манипуляций. Находясь на канале который "говорит" но не показывает вызываю настройки телевизора (кнопка на пульте), захожу в пункт "формат экрана" и меняю "соотношение сторон" на любое другое. Картинка появляется. Нажимаем снова кнопку настроек на пульие и смотрим телевизор.
Если вызвать настройки в приложении (желтая кнопка на пульте) и изменить соотношение сторон на любое другое, картинка пропадет и надо снова повторить танец выше описанный. При переключении канала изображение пропадает и надо снова повторить описанный танец.
Но есть каналы где все хорошо, их мало. Залить видео не получается, думаю что и так разработчики все поймут.
Да, IP статический. Тот же плейлист на компе в VLC плеере исправно работает. Тот же плейлист на другом телевизоре ЛЖ, с более ранней версией операционной системы (не помню название) исправно работает. Думайте, господа разработчики, пишите на мэйл. Чем смогу - помогу.
Вот инфо о телевизоре из приложения: сборка 2019-07-23 (то есть вчера, вчера этот баг и появился); номер/код сборки: 786ca0be02aa0ea473ad0895a775f36802b874e7. web OS TV (1.0.5) . ID 1998448

btmacigor
Ensign
Ensign
Posts: 2
Joined: 20 Feb 2016, 10:20
TV Model: LG webOS TV 40UH630V-ZA
Been thanked: 1 time
Flag: Moldova

Re: Нет изображения на большинстве каналов, но есть звук

Postby btmacigor » 24 Jul 2019, 20:42

Все работает. Прошло пару часов, а может и меньше, мама только сейчас включила ящик, и.... вуаля. Снимаю шляпу.


Return to “Ошибки”

Who is online

Users browsing this forum: No registered users and 2 guests