Search found 9 matches

by lovevoice
Yesterday, 21:19
Forum: English forum SS IPTV
Topic: MEDION, Sharp and Toshiba TV's No video
Replies: 0
Views: 58
Netherlands

MEDION, Sharp and Toshiba TV's No video

Hi everyone,
There is a problem with the application in those TV's MEDION, Sharp and Toshiba. After adding playlist the audio works but the video doesn't. Is there any way to run the channels well?
Thanks
by lovevoice
11 May 2021, 19:57
Forum: English forum SS IPTV
Topic: Deleting playlist
Replies: 2
Views: 523
Netherlands

Re: Deleting playlist

Hi,
The tv is Hisnese also some Philips has the same issue. I'm a reseller and some of my customer faced this problem.

Thanks a lot
by lovevoice
02 May 2021, 03:32
Forum: English forum SS IPTV
Topic: Deleting playlist
Replies: 2
Views: 523
Netherlands

Deleting playlist

Dear,
I have a problem with my application. Every time I open the app it asks me to agree/disagree on the terms and conditions, once I agree on it the app delete all playlist and channels as I did a hard reset for it. It keeps happening. Is there any solution?

Thanks
by lovevoice
22 Jan 2020, 03:14
Forum: English forum SS IPTV
Topic: Failed to load a channel-list that has previously been working
Replies: 20
Views: 58933
Netherlands

Re: Failed to load a channel-list that has previously been working

In my case. Changing server port to 8000 solved the issue.
by lovevoice
20 Jan 2020, 19:02
Forum: English forum SS IPTV
Topic: Failed to load a channel-list that has previously been working
Replies: 20
Views: 58933
Netherlands

Re: Failed to load a channel-list that has previously been working

Dear,
I'll send you a private message with a link.
Note: we have upload a m3u file from the same server and it works very well. But when adding url as external playlist it doesn't work.
I had this issue before and it fixed after a couple of days by itself.
by lovevoice
20 Jan 2020, 18:06
Forum: English forum SS IPTV
Topic: Failed to load a channel-list that has previously been working
Replies: 20
Views: 58933
Netherlands

Re: Failed to load a channel-list that has previously been working

Thank you again for your reply. We checked the IPs mentioned in the topic and there is no block on it. I tried to add a test on one of my customer from another IPTV server and I found out that he is connected from UK IP 95.144.125.23 while he is in the Netherlands. I'm not sure if this IP is SS IPTV...
by lovevoice
19 Jan 2020, 23:08
Forum: English forum SS IPTV
Topic: Failed to load a channel-list that has previously been working
Replies: 20
Views: 58933
Netherlands

Re: Failed to load a channel-list that has previously been working

Thank you for your reply.
I read it but we face the same problem every now and then. I clicked on check and got the following (There is no response from the remote server)
Note that there is no block at all and the the problem is happening with users from different IPTV servers.
by lovevoice
19 Jan 2020, 22:13
Forum: English forum SS IPTV
Topic: Failed to load a channel-list that has previously been working
Replies: 20
Views: 58933
Netherlands

Re: Failed to load a channel-list that has previously been working

I am a reseller and I have the same problem with all customers.
Hard reset didn't solve it
by lovevoice
16 Feb 2019, 23:01
Forum: English forum SS IPTV
Topic: « Failed to load remote content »
Replies: 3
Views: 9379
Netherlands

Re: « Failed to load remote content »

Yes. It's SS IPTV issue. As if you uploaded the m3u files the channels will work smoothly but adding URL won't work and it takes several days to back to work again. I had this issue too with my customers.