Page 1 of 1

« Failed to load remote content »

Posted: 16 Feb 2019, 22:07
by Rusk0v
Good evening,
Got this message since a few days, sometimes the channels are loading and I can enjoy my channels, but most of the time, it’s not loading.
I use another iptv program on my iPhone and it’s working fine.
I sent a message to the customer service of my iptv provider and they told me that my account is working fine on their side.
So, I’m pretty sure that the problem is coming from SS IPTV.
Could you help me on this thing?
Thank you.

Re: « Failed to load remote content »

Posted: 16 Feb 2019, 23:01
by lovevoice
Yes. It's SS IPTV issue. As if you uploaded the m3u files the channels will work smoothly but adding URL won't work and it takes several days to back to work again. I had this issue too with my customers.

Re: « Failed to load remote content »

Posted: 17 Feb 2019, 00:23
by admin
Hi, you may share your link via support@ss-iptv.com for checking.

The loading of the external playlist may be limited by following reasons:

1. CORS. There is no CORS - the most common issue.
************/operators/creating-playlist

2. DNS. Try to use stable or alternative server.
8.8.8.8, 8.8.4.4

3. Cache. To prevent caching use "Cache-Control" header.
******.mozilla.org/en-US/doc ... ng_caching

Re: « Failed to load remote content »

Posted: 25 Aug 2019, 22:38
by sumrudali
You can try to change the region from settings .. i tried and changed my region to spain :) it is ok now .maybe you should try another country