playlist showing, and confirming as saved, but no displaying when i go on the tele

SS IPTV App for LG Smart TV discussion
Post Reply
vic77
Ensign
Ensign
Posts: 2
Joined: 18 Jul 2020, 20:45
TV Model: toshiba device.id 14869133
Great Britain

playlist showing, and confirming as saved, but no displaying when i go on the tele

Post by vic77 »

hi
new to this, i have bought a online subsciption, playlist uploads fine and says its saved but when i go to check on the telly it doesnt show the playlist/channels.
Please help
i have toshiba smart telly with ssiptv app

thank you

jrjong
Ensign
Ensign
Posts: 2
Joined: 08 Aug 2020, 10:34
TV Model: sony bravia
Netherland Antilles

Re: playlist showing, and confirming as saved, but no displaying when i go on the tele

Post by jrjong »

vic77 wrote:hi
new to this, i have bought a online subsciption, playlist uploads fine and says its saved but when i go to check on the telly it doesnt show the playlist/channels.
Please help
i have toshiba smart telly with ssiptv app
thank you

Better contact the official support team rather than roadrunner email login asking here in this forum. I know it's the official support forum, but most of the threads are sometimes unnoticed.
Last edited by jrjong on 15 Aug 2020, 17:51, edited 1 time in total.

kiki112
Ensign
Ensign
Posts: 7
Joined: 09 Aug 2020, 17:50
TV Model: Philips 42PFL7008K/12
Croatia

Re: playlist showing, and confirming as saved, but no displaying when i go on the tele

Post by kiki112 »

jrjong wrote:
vic77 wrote:hi
new to this, i have bought a online subsciption, playlist uploads fine and says its saved but when i go to check on the telly it doesnt show the playlist/channels.
Please help
i have toshiba smart telly with ssiptv app
thank you

Better contact the official support team rather than asking here in this forum. I know it's the official support forum, but most of the threads are sometimes unnoticed.


I have the same problem. Where do I contact them? I've tried adding it manually in the content section and the playlist shows up then but it doesn't open, it just flashes for a bit and gets stuck on loading.

User avatar
Eugene
Project Leader
Project Leader
Posts: 5895
Joined: 15 Apr 2013, 22:54
TV Model: LG 47LM960V, LG LB679V
Location: Санкт-Петербург
Been thanked: 1 time
Contact:
Russia

Re: playlist showing, and confirming as saved, but no displaying when i go on the tele

Post by Eugene »

kiki112 wrote:I have the same problem. Where do I contact them? I've tried adding it manually in the content section and the playlist shows up then but it doesn't open, it just flashes for a bit and gets stuck on loading.

The problem is absolutely different.

Post Reply